Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Laging problem
#1
Anyone know why playing BT v8.66 not laging at all, but start from BT v8.67 above until the latest it laging?? Seems like the game is very heavy and slowdown especially when battle with AI tanks. I use the same PC to play all that map. :lol:
Reply
#2
So the AI makes the game lagg heavily? I cannot imagine if there is any leaks or stuff which makes the game laggier but I haven't tried it myself. But that fatal errors rarely happens when AI is put in is known. But maybe the mappers can fix this.

Thanks for reminding us about this. There is still some players which for some reason can't play against other players and enjoys fighting AI.
Reply
#3
Perhaps you aren't using the up to date version. There was a performance issue around v8.72, but the newest version v8.72c currently has no known performance issues.
Reply
#4
Current version is 8.72c...
Reply
#5
Velocity2k Wrote:Current version is 8.72c...
Of course, sorry, I edited my post.
Reply
#6
momonjamban Wrote:Anyone know why playing BT v8.66 not laging at all, but start from BT v8.67 above until the latest it laging?? Seems like the game is very heavy and slowdown especially when battle with AI tanks. I use the same PC to play all that map. :lol:
I wasn't working on the map that time, but I also don't see anything in the changelog, what might have caused a performance drop. But it's normal, that it's worse with the AI, since a few additional triggers run to control them.
This post has been brought to you by Sand - it's everywhere, get used to it.
Reply
#7
By the way: The AI has to be changed so they don't heal at troop factories in base but instead go to main castle to heal.
Reply
#8
No, I don't mean the AI makes lagging. What I am mean is especially when war between those tanks (each of tanks start and keep shooting) that makes lagging. I also recognize that when the game just already start it also lagging but when I move to the battle field (only my tank and creep it doesn't lagging). That's why I wonder. In v8.66 everything goes smooth even war between 5vs5 tanks which everyone already got many weapons and shooting a lot. :lol:
Reply
#9
Ohh yah.. Sorry, I forgot to tell that I am play alone in 'Single Player mode' that's why I play with those AI.
The one I mention in above is I already try v8.67 until v8.72c (the latest) just the same result.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Patch 1.25 out: Problem Althend 4 2,660 2011-03-09, 12:49:04
Last Post: Velocity2k
  Problem with activation Saiyuki 1 1,008 2010-05-02, 03:16:35
Last Post: Saiyuki
  HB mode End game problem! Twilight_Zone 41 11,561 2009-06-22, 13:44:27
Last Post: Doomhammer112



Users browsing this thread: 1 Guest(s)